• HI! I'm stuck!! I combine the two gems and use them, the floor collapses and I can make it to the ledge (which is in front of the sitewhere you placed the gemstone). I hang from that ledge but I allways get burned... what I am doing wrong??

    ps.- great web page

  • I am not quite sure which ledge you are talking about. This is what I have written in my walkthrough:


    Make a roll. Run forward and jump over to the platform on the right. Press forward to get close to the wall. When dropping down Lara will land on the ledge underneath.

    Alternatively stay where you are and keep pressing forward and action just in case. You'll then land on the ledge underneath the platform. Hang from the ledge. Shimmy around to the left. At the end you can let go.

    From your message I have the feeling that you are hanging from a ledge where it's not save. (That part which is described in the first part - I always make it onto the ledge, without hanging down.)

  • When I use the gemstone the floor crashes down. I have been able to

    1: reach the window
    2: reach the platform.

    (I saved both choices)

    what I do next?


  • I am totally stuck in the room below the ledge where the floor crumbled into the lava after she places the stone into the dial or wheel. Every walkthru I went to says for her to enter the room, then climb onto a block or platform, then pull up and break out the pistols. Trouble is, there is NO platform or block - just a sloping walkway where, if she steps off the first square of the walkway, she slides, then dies and I am brought back to the room again. I see NO ledge where she can climb to in this room. I have tried vaulting down the walkway for her to grab a ledge (though don't see any over this sloping walkway), but all she does is fall into "nothing", then I'm returned to the room again (I saved the game at this point). Where is the platform or block that she needs to get out of here? I don't see it. The platform from where she got to safety from the falling floor, I cannot jump back up there, if this is the platform she is to climb onto, but according to the walkthrus, there is supposed to be a platform or block in the room. Well, I just don't see it. Keep in mind that I have the demo game. Thanks.

  • HI :wave: and wlcome :-D
    you say that you get to the beneth block under the faling floor right :einfall: .
    if you turn around you can see a hole you have to reach there.
    Then you have to turn her back against the ledge, and vault back and grab it.
    Then you have to shimmy, all the way to the hole on the other side :wink: .

    OR: try to make a running jump to there

    I cant remember how to get through, i did it without the walthrough :vertrag: so i don't know what they say :) .

    LARA ROCKS!!!!!!!!!!!!!!!!!!!!!!!! :0)
    LARA: You might try to kill me
    Powell: I'm not going to kill you
    LARA: I said you try

  • Hello. :D

    Thanks for your nice welcome and reply and for your help.

    I have already reached the room below the platform where she has to go to reach safety from the falling floor. I have already gone thru the sequence of shimmying left and dropping to the ledge below. I am now in this room where I cannot find a way out. All the walkthrus say to enter this room, then climb onto a block, then jump up and grab a ledge and pull up. I don't see any block or ledge in this room below that platform. All I see is a sloping walkway where Lara just dies when she reaches the end. I have tried vaulting forward as I slide down the walkway to grab a ledge, but as I said, I don't see any ledge or block to where she needs to get out of here. I'm lost - :ouch:

  • Hi TombRaidergurl. :D

    Well, the best way for me to describe where I am is after I find the golden rose and the three "goodies" in the room with the rose, I then go to the area where I place the gemstone in the dial or wheel at the opposite end of where I enter. After I place the gemstone in the dial, the floor rumbles and shakes, then begins to fall apart. I turn around and quickly run to the platform at the opposite end of the gemstone wheel. From here, I place Lara against the wall, facing the other end where the dial was. I run and jump, reaching the crevice where the gemstone dial once was. After here, I face the wall, then jump back and grab the edge of the wall, then shimmy to the left all the way. When I reach the end, I drop down to the ledge below. After here, I enter a room (below the platform that Lara reached after the floor crumbled away) where there is a sloping walkway of brick or stone. The room has nothing in it but this sloping walkway. When Lara goes down this walkway, she just "dies" and the game returns to where she enters this room again (I saved it here, which is why it returns here). If I could make a screenshot of where I am, I'd certainly show u - better to show a screenshot then describe it and get everyone lost - :( I haven't met Pierre yet, but yes, I have found the rose, along with the three "goodies" with the rose.

  • I have the feeling something is going wrong. I think you should have met Pierre. Are you playing on the PC? If so, could you send me your last savegame to

    I don't see what is going on from what you are telling me and I have this strange feeling that something went terribly wrong.

  • Thanks, TRgurl. :D

    I appreciate your help very much! I've been so fustrated with this part in the game - fiddled with it, tried all kinds of things to get past this segment of the game, but just wind up at a dead end. I even went "back" to my last save game BEFORE this happens, getting the gemstone piece on the pedestal, getting the rose and "goodies, etc. I did this purposely to see if I took a wrong turn or made a wrong move somewhere, but as I see it, I did everything right, but when I get to the room under the ledge, I am at a total loss as to where to go from here. I'll be more than happy to send you my save game - hope you can solve this dilemma of mine - I'll be very grateful to you. :D It may take me some time to send the save game to you 'cause I've never done this before. Please be patient - I'll send it to you ASAP. Thanks so much again for your willingness to help me. You're very kind! BTW, Tomb Raider is my most favorite game - have been addicted to it since it was introduced to the Sega Saturn video game system. :D The only other game I enjoy playing is "Alice" by American McGee. Great game - hope you get to check it out (yes, it's also a PC game on CD-ROM).

  • Hi TRgirl.

    Sorry if I sound like I'm a little short on brains here - lol. but I don't see how I can send you my save game. I've sent emails with attachments many times, but this may be a bit different. First of all, this game is a demo copied onto a CD - doesn't install on my PC automatically - had to copy it onto my hard drive, even though the disc is in my DVD player. I had trouble getting it to run so I could play it, but I got it to run. I have WinXP, but even though many people say that TR doesn't run on WinXP, it DOES. Anyway, I have three files that I see on my computer for TR: trpcdemo.exe, PCTOMB5.EXE and SCRIPT.DAT. Not sure which one you need or if any one of these has the save game on it. If there is another simpler way to actually send the save game ONLY and not the whole game, please let me know? Thanks.

  • hm stange, normally these savegames can be found in the same folder as the tomb5.exe for example, and they are called savegame.0 savegame.1 and so on...

    I am starting to wonder if this might be a problem with the demo. Maybe it's supposed to end there somewhere? Where did you get this demo?

  • Hi again, TRgirl.

    Thanks for all your speedy replies. :D

    First of all, this demo was copied onto a CD from the net. A friend of our family that goes to our church is well-experienced with computers - works on them and uses them for a living. He is very knowledgeable about all aspects of computers - inside and out. He guided me thru the problem I had with installing it and getting it to run on my computer. Second, I found where to view the save game files on my hard drive and have noticed that there are two labeled "save game": savegame .0 and savegame .01. There are other files listed as tomb0001, tomb0002, etc., which I believe these to be the "empty slots" in the game in which to save the games. The previous TR game I played (TRII) was also a demo that I got free with the purchase of a pack of Ray-O-Vac batteries. I had no trouble with that game and got right to the very end of it and completed it.
    I hardly think that this game, soon after the start of it, I would be at the end of it already, meaning as far as the demo will take me. As I said, the last TR game I played - TRII - was also a demo, but had all levels included on it. Another strange thing about this game I noticed is that it skipped the first two levels and starts at The Colosseum. Could this be a bug by any chance? Thanks for your help - sorry for the long-winded post.

  • You know, you should really buy the full versions. They're better and they're longer.I, myself, since Sunday when I got Chronicles, have them all except on gameboy.

  • Hi.

    I appreciate your suggestion to buy the full versions of the games. Of course, even the full versions have their "bugs", so demo or full version of the game, it really doesn't matter. The game that I got free with the purchase of the Ray-O-Vac batteries is a full version game - has all 17 (or 18 - forget which) levels of the game and didn't have any trouble with it at all. This game (Chronicles) has been copied onto a CD, but I hardly think that even a demo game would only let me start the game and not even be able to finish the level - doesn't sound right to me. Even a demo game would have at least a few levels for you to play. Either this is a "bug" in the game or I'm doing something wrong - don't know which, but I've spent many hours trying to figure out how to get out of this room below the ledge where Lara went after the floor collapsed. From here, I have been unable to continue the game - don't know where to go from here. :ouch:

  • I greatly appreciate your help. I'm still stuck at this entrance to the room below the ledge where she reached safety after the floor collapsed - just don't know where to go from here.

    Did you get my 'savegame' that I emailed to you? If so, any ideas on how to get out of here? First of all, I should ask if it works or if I sent the right file. Let me know? Thanks again. :D

  • that I'm not missing something. There is no block as in the picture you posted - instead of the block being there, there is a sloping walkway, which, when she slides down the walkway, she just disappears, then the screen changes to show a pic of her grave with "mourners" standing in the rain (or snow) staring at it. :( Guess this is where the game ends - totally stinks!! This demo was a total waste of time downloading - don't know why they even have it on the site - doesn't even have a complete level or two to finish - I wouldn't recommend anyone downloading it - takes almost an hour (in my computer anyway), but yet, there's not even a complete level to finish.

    Anyway, thanks VERY much for your help - you have certainly proven that I am not losing my mind trying to find this block - 'cause there isn't any there - just the walkway.

    You have been a HUGE help - thanks so much again!! I deleted the demo from my computer - not going to waste my time anymore with it - just taking up space and not worth keeping on my hard drive. Thanks again, TRgirl - you have certainly solved the mystery! Way to go! :-D